axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steve Loughran <ste...@apache.org>
Subject [Axis2] Why does 0.92 upgrade make my .aar files invalid?
Date Tue, 27 Sep 2005 13:31:33 GMT

Upgrading to 0.92 has made all my service declaration files -including 
version.aar invalid-.

1212 INFO  org.apache.axis2.deployment.DeploymentEngine  - adding new module
1212 INFO  org.apache.axis2.deployment.DeploymentEngine  - Deploying 
module : addressing
1215 INFO  org.apache.axis2.deployment.DeploymentEngine  - Invalid 
service  CVS
1220 INFO  org.apache.axis2.deployment.DeploymentEngine  - Invalid 
service  version.aar
1224 INFO  org.apache.axis2.deployment.DeploymentEngine  - Invalid 
service  system.aar
1235 INFO  org.apache.axis2.deployment.DeploymentEngine  - Invalid 
service  portal.aar

1. what has changed?

2. why are they invalid. Or to be precise, why are there no hints that 
anything is wrong.

I suspect the service group update may have caused this problem, because 
the docs dont hint about anything changing in how services are defined.



Mime
View raw message