axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jayachandra <jayachan...@gmail.com>
Subject Re: [Axis2] Build failing?
Date Wed, 17 Aug 2005 05:58:12 GMT
Looks like things are fixed. Now I see a build success.

Thank you
Jayachandra

On 8/17/05, jayachandra <jayachandra@gmail.com> wrote:
> Guys!
> 
> I've updated the sources on my local machine to sync up the changes
> and tried to do run 'maven', but build failed with the following trace
> 
>    [javac] Compiling 169 source files to C:\Apache\Axis2SVN\FreshSVN\modules\co
> re\target\classes
>    [javac] C:\Apache\Axis2SVN\FreshSVN\modules\core\src\org\apache\axis2\transp
> ort\mail\server\MailSorter.java:14: cannot resolve symbol
>    [javac] symbol  : class MailConstants
>    [javac] location: package mail
>    [javac] import org.apache.axis2.transport.mail.MailConstants;
>    [javac]                                        ^
>    [javac] C:\Apache\Axis2SVN\FreshSVN\modules\core\src\org\apache\axis2\transp
> ort\mail\EMailSender.java:107: cannot resolve symbol
>    [javac] symbol  : variable MailConstants
>    [javac] location: class org.apache.axis2.transport.mail.EMailSender
>    [javac]                 "Hellp, testing", MailConstants.DEFAULT_CHAR_SET);
>    [javac]                                   ^
>    [javac] 2 errors
> 
> I've checked in the mail package, MailConstants.java file seems to be
> missing. Is it improper update that I did or others also are having
> the same problem?
> 
> Thank you
> Jayachandra
> --
> -- Jaya
> 


-- 
-- Jaya

Mime
View raw message