axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Luis Rivera" <>
Subject Re: "Exception in thread ..." error
Date Mon, 18 Jul 2005 02:19:47 GMT

That class should  be in the commons-logging.jar, but the name of the jar 
file might be incomplete (missing the version number). Try to check under 
%AXISHOME%/lib and verify if the name corresponds to what you have in the 

--Luis R.

>From: jim wang <>
>Subject: Re: "Exception in thread ..." error
>Date: Sun, 17 Jul 2005 18:45:50 -0700 (PDT)
>Any one, Please.
>jim wang <> wrote:
>Hi, everyone:
>I am new user to the AXIS, I try to setup my WebService right on my PC(XP).
>I have done all the setups according to instructions from 
> and everythink 
>looks fine.
>Also I have setup my environment variables as followings:
>Now when I try to do run some exmaples and first of all play with 
>depolyment descriptor and run the admin client:
>1) cd %AXIS_HOME%\examples\stock
>and run
>2) java -cp %AXISCLASSPATH% org.apache.axis.client.AdminClien
>-lhttp://localhost:8080/axis/services/AdminService deploy.wsdd
>I got the following error messages:
>Exception in thread "main" java.lang.NoClassDefFoundError: 
>         at 
>         at 
>         at Method)
>         at 
>         at 
>         at 
>I try to locate the file under %AXIS_HOME%, can't find it, 
>if any experter out there can give some light, I really appreciate.
>Start your day with Yahoo! - make it your home page
>Do You Yahoo!?
>Tired of spam?  Yahoo! Mail has the best spam protection around

Donít just search. Find. Check out the new MSN Search!

View raw message