axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Davanum Srinivas <dava...@gmail.com>
Subject Re: [Axis2] Build Faild
Date Wed, 13 Jul 2005 19:07:46 GMT
Thanks to glen, got it working. latest svn works fine.

-- dims

On 7/13/05, Glen Daniels <glen@thoughtcraft.com> wrote:
> I see the failure too!
> 
> Perhaps this is a dependency versioning issue with Xalan or something?
> 
> Testcase: testid53850(org.apache.axis2.xpath.AXIOMXPathTest):   FAILED
> preceding-sibling::processing-instruction() expected:<...> but was:< ...>
> junit.framework.ComparisonFailure:
> preceding-sibling::processing-instruction() expected:<...> but was:< ...>
>         at
> org.apache.axis2.xpath.XPathTestBase.assertValueOfXPath(XPathTestBase.java:192)
>         at org.apache.axis2.xpath.XPathTestBase.testid53850(XPathTestBase.java:556)
>         at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
>         at
> sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
>         at
> sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
> 
> 
> --Glen
> 
> Davanum Srinivas wrote:
> > Am able to build in winxp jdk1.5 as well.
> >
> > java version "1.5.0_04"
> > Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_04-b05)
> > Java HotSpot(TM) Client VM (build 1.5.0_04-b05, mixed mode, sharing)
> >
> > -- dims
> >
> > On 7/13/05, Deepal Jayasinghe <deepal@opensource.lk> wrote:
> >
> >>I first run > maven clean
> >>and then > meven
> >>
> >>Deepal
> >>
> >>----- Original Message -----
> >>From: "Davanum Srinivas" <davanum@gmail.com>
> >>To: <axis-dev@ws.apache.org>
> >>Sent: Wednesday, July 13, 2005 5:38 PM
> >>Subject: Re: [Axis2] Build Faild
> >>
> >>
> >>i just confirmed. works for me. how are u running the test harness?
> >>
> >>-- dims
> >>
> >>On 7/13/05, Davanum Srinivas <davanum@gmail.com> wrote:
> >>
> >>>which jdk are u using?
> >>>
> >>>On 7/13/05, Deepal Jayasinghe <deepal@opensource.lk> wrote:
> >>>
> >>>>Hi all;
> >>>>
> >>>>I got a clean update and run maven and following test case fail
> >>>>
> >>>>AXIOMXPathTest
> >>>>
> >>>>can some one take a look at that
> >>>>
> >>>>
> >>>>Thanks and regards
> >>>>Deepal
> >>>
> >>>
> >>>--
> >>>Davanum Srinivas -http://blogs.cocoondev.org/dims/
> >>>
> >>
> >>
> >>--
> >>Davanum Srinivas -http://blogs.cocoondev.org/dims/
> >>
> >>
> >>
> >>
> >
> >
> >
> 


-- 
Davanum Srinivas -http://blogs.cocoondev.org/dims/

Mime
View raw message