axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thilina Gunarathne <>
Subject [Axis2] Proposal to Rename OMText to OMCharacters
Date Mon, 20 Jun 2005 08:44:06 GMT
Hi all,
We thought of using the OMText, for the functionality OMBlob earlier 
provided. For example handling the binary stuff when they are qualified to 
be optimised. The reason behind this that OMText will anyway handle binary 
nad have an getDataHandler() method. So there is no need for seperate class 
which will handle binary. 
 Since the new OMText will handle both Binary as well as text, it seems that 
OMCharacters is a better name than OMText. 
Any suggestions.....

"May the SourcE be with u"

View raw message