axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Deepal Jayasinghe" <dee...@opensource.lk>
Subject Re: [Axis2] Build failed
Date Fri, 28 Jan 2005 23:04:11 GMT
hi jayachandra;
I fixed the bug. take a fresh update and try it again.

Thanks

Deepal

----- Original Message -----
From: "jayachandra" <jayachandra@gmail.com>
To: <axis-dev@ws.apache.org>; <chinthaka@opensource.lk>
Sent: Friday, January 28, 2005 12:29 AM
Subject: Re: [Axis2] Build failed


> Hi there!
> I'm also a newbie wishing to contribute to Axis2 in whichever way I'm
capable.
>
> I've tried a maven build on prototype2 today morning after doing an
> update of svn.
> The DeploymentotalTest.java seems to be failing. Can someone look into
that.
>
> And how can this resultant axis2-M1.jar be put to effective use/test. Any
hints?
>
> Thanks in advance
> sincerely,
> Jayachandra
>
> On Wed, 19 Jan 2005 16:28:45 +0600, Eran Chinthaka
> <chinthaka@opensource.lk> wrote:
> >
> >
> > Hi,
> >
> >
> >
> >
> >
> > I checked out a clean copy from the svn and it seems that there is a
build
> > break, when I build the system using Maven.
> >
> >
> >
> > It was a test failure (from CompareOMWithDOMTest).
> >
> >
> >
> > I ran this test using my ide. But then that test passed successfully.
> >
> >
> >
> > When u run tests in an IDE, you will get the reason for the test
failure.
> > But Maven just says Test failed. Does anone of you know how to make
maven to
> > print the reason for failure ?
> >
> >
> >
> >
> >
> >
> > ________________________________
> >
> >
> > Eran Chinthaka
> >
> > Lanka Software Foundation
> >
> >
>
>
> --
> -- Jaya
>


Mime
View raw message