axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kellogg, Richard" <RKell...@MICROS.COM>
Subject RE: Compatability with iPlanet running JDK 1.2.2
Date Thu, 11 Nov 2004 12:52:16 GMT

As stated in the first paragraph of the Axis installation instructions:

Other servlet engines are supported, provided they implement version 2.2 or greater of the
servlet API. Note also that Axis client and server requires Java 1.3 or later.

The JDK requirement is true for both Axis 1.1 and Axis 1.2.  At this time, I believe Java
5.0 (1.5) is still a little rough in Axis 1.2.

Take care,
Rick Kellogg

-----Original Message-----
From: Thompson, Jeff []
Sent: Thursday, November 11, 2004 1:35 AM
Subject: Compatability with iPlanet running JDK 1.2.2

Is the latest version more compatible with older versions of JDK?  In our
situation we're using iPlanet running a 1.2.2 JRE.

Jeff Thompson
EDS - Solutions Delivery
* <> 

View raw message