axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dorner, Thomas" <Thomas.Dor...@t-systems.com>
Subject AXIS and websphere 5.1
Date Wed, 20 Oct 2004 09:03:54 GMT
Developers of AXIS,

 

We are facing the following problem:

 

We use AXIS with websphere 5.1 and got a
java.lang.IncompatibleClassChangeError.

I have learned form the user-list that this error comes with the new
saaj.jar (AXIS 1.2 RC1).

There is no problem with the older Version of saaj.jar (AXIS 1.2 beta 1 &
2).

 

So my question is:

 

Is it possible to use the new AXIS 1.2 RC1 with older saaj.jar and recompile
my classes for websphere?

--> Because websphere use intern an older saaj.jar and I canĀ“t tell
websphere to ignore his own saaj.jar!

 

Or will I get some error in the future when using older saaj.jar???

 

Thanks for your efforts

 

Thomas

 

 

 

 

 


Mime
View raw message