axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From axis-...@ws.apache.org
Subject [jira] Closed: (AXIS-1549) Exception:: java.lang.Exception: FIXME
Date Fri, 15 Oct 2004 14:00:51 GMT
Message:

   The following issue has been closed.

   Resolver: Davanum Srinivas
       Date: Fri, 15 Oct 2004 7:00 AM

Please try 1.2-RC1, if you see the problem there, then we will reopen the issue.
---------------------------------------------------------------------
View the issue:
  http://issues.apache.org/jira/browse/AXIS-1549

Here is an overview of the issue:
---------------------------------------------------------------------
        Key: AXIS-1549
    Summary: Exception:: java.lang.Exception: FIXME
       Type: Bug

     Status: Closed
   Priority: Critical
 Resolution: FIXED

    Project: Axis
 Components: 
             Deployment / Registries
   Versions:
             1.1

   Assignee: 
   Reporter: Adrian Vlaic

    Created: Tue, 7 Sep 2004 2:45 PM
    Updated: Fri, 15 Oct 2004 7:00 AM
Environment: RedHat 9

Description:
Hello,

I have an exception when I try to deploy the wsdd file into Axis.

I created and deployed the EJB into JBoss/Tomcat but when I try to deploy the wsdd descriptor
using  "java org.apache.axis.client.AdminClient deploy.wsdd" I get the following exception:

Processing file deploy.wsdd
Exception:: java.lang.Exception: FIXME

My EJB is a simple one just to test the SOAP communication with Axis.......I have only one
method (sayHello()) that returns a string.

The deploy.wsdd looks like this:

<?xml version="1.0" encoding="UTF-8"?>
<deployment xmlns="http://xml.apache.org/axis/wsdd" xmlns:java="http://xml.apache.org/axis/wsdd/providers/java">
	<service name="sessionTest" provider="java:EJB">
		<parameter name="beanJndiName" value="ejb/stest"/>
		<parameter name="homeInterfaceName" value="sessiontest.interfaces.stestHome"/>
		<parameter name="remoteInterfaceName" value="sessiontest.interfaces.stest"/>
		<parameter name="allowedMethods" value="*"/>
		<parameter name="jndiURL" value="jnp://localhost:1099"/>
		<parameter name="jndiContextClass" value="org.jnp.interfaces.NamingContextFactory"/>
	</service>
</deployment>

What can be the problem?

Thank you,
Adrian


---------------------------------------------------------------------
JIRA INFORMATION:
This message is automatically generated by JIRA.

If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa

If you want more information on JIRA, or have a bug to report see:
   http://www.atlassian.com/software/jira


Mime
View raw message