axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From axis-...@ws.apache.org
Subject [jira] Commented: (AXIS-1540) broken link in user guide
Date Wed, 01 Sep 2004 21:52:49 GMT
The following comment has been added to this issue:

     Author: Ias
    Created: Wed, 1 Sep 2004 2:52 PM
       Body:
I modified

  <H2><A name="WSDL"></A>Using WSDL with Axis</H2>
to
  <A name="WSDL"><H2>Using WSDL with Axis</H2></A>
in user-guide.ihtml and ran forrest, but the generated user-guide.html was the same.

What I can just guess is this problem has something to do with transformation from ihtml to
html.

Thanks,

Ias
---------------------------------------------------------------------
View this comment:
  http://issues.apache.org/jira/browse/AXIS-1540?page=comments#action_38020

---------------------------------------------------------------------
View the issue:
  http://issues.apache.org/jira/browse/AXIS-1540

Here is an overview of the issue:
---------------------------------------------------------------------
        Key: AXIS-1540
    Summary: broken link in user guide
       Type: Bug

     Status: Unassigned
   Priority: Minor

    Project: Axis
 Components: 
             Documentation

   Assignee: 
   Reporter: Jeff Greif

    Created: Wed, 1 Sep 2004 11:48 AM
    Updated: Wed, 1 Sep 2004 2:52 PM
Environment: Windows 2000 SP4, viewing docs on Axis website using Mozilla Firefox 0.9.2

Description:
The link http://ws.apache.org/axis/java/user-guide.html#WSDL from the end of the user guide
section called "Document/Wrapped Services" has no target.


---------------------------------------------------------------------
JIRA INFORMATION:
This message is automatically generated by JIRA.

If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa

If you want more information on JIRA, or have a bug to report see:
   http://www.atlassian.com/software/jira


Mime
View raw message