axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marwan Semaan" <marwan.sem...@incomit.com>
Subject DIME version mismatch
Date Fri, 02 Apr 2004 13:48:06 GMT
Hi Folks,
 
I received the following error when I tried to send a Dime to a gSOAP 
server.
             <faultstring>DIME version mismatch</faultstring>
Does any one have a clue. I only receive this error when I run thew
client 
to a gSOAP server 2.2
 
is it an interoperability issue? I appreciate all the comments.
 
Which version of Dime does Axis support ?
 
Thanks, Cheers
Marwan


Mime
View raw message