axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adam R. B. Jack" <aj...@trysybase.com>
Subject Re: ws-axis fails on Gump
Date Tue, 02 Dec 2003 14:13:42 GMT
Glen,

No problem.

I'll get you all of it (if you like) but this seems to be the important
part.

  <testcase name="testSAXXXE1" classname="test.utils.TestXMLUtils"
time="0.0050">
    <error message="Relative URI &quot;file:build.xml&quot;; can not be
resolved
 without a base URI."
type="org.xml.sax.SAXParseException">org.xml.sax.SAXParseE
xception: Relative URI &quot;file:build.xml&quot;; can not be resolved
without a
 base URI.
        at org.apache.crimson.parser.Parser2.fatal(Parser2.java:3339)
        at org.apache.crimson.parser.Parser2.fatal(Parser2.java:3333)
        at org.apache.crimson.parser.Parser2.resolveURI(Parser2.java:2915)
        at
org.apache.crimson.parser.Parser2.maybeExternalID(Parser2.java:2887)
        at
org.apache.crimson.parser.Parser2.maybeEntityDecl(Parser2.java:2789)
        at
org.apache.crimson.parser.Parser2.maybeMarkupDecl(Parser2.java:1357)
        at
org.apache.crimson.parser.Parser2.maybeDoctypeDecl(Parser2.java:1291)
        at org.apache.crimson.parser.Parser2.parseInternal(Parser2.java:623)
        at org.apache.crimson.parser.Parser2.parse(Parser2.java:333)
        at
org.apache.crimson.parser.XMLReaderImpl.parse(XMLReaderImpl.java:448)
        at
org.xml.sax.helpers.XMLReaderAdapter.parse(XMLReaderAdapter.java:223)
        at test.utils.TestXMLUtils.testSAXXXE1(TestXMLUtils.java:337)
        at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
        at
sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.
java:39)
        at
sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAcces
sorImpl.java:25)
</error>

regards

Adam
----- Original Message ----- 
From: "Glen Daniels" <glen@thoughtcraft.com>
To: <axis-dev@ws.apache.org>; <ajack@trysybase.com>
Sent: Tuesday, December 02, 2003 6:59 AM
Subject: Re: ws-axis fails on Gump


> Hi Adam!
>
> This is still failing, and it would be good if we could track it down.
Can
> you get us the results file from the test and send it to axis-dev?  It wou
ld
> be ws-axis/java/test-reports/TEST-test.utils.PackageTests.xml.
>
> Thanks,
> --Glen
>
> ----- Original Message ----- 
> From: "Adam R. B. Jack" <ajack@trysybase.com>
> To: <axis-dev@ws.apache.org>
> Sent: Wednesday, November 26, 2003 10:38 AM
> Subject: ws-axis fails on Gump
>
>
> > All,
> >
> > I forget if I brought this up before, and if I did, where we left it:
> >
> > Once I upped the Gump timeout we find that the ws-axis build is failing
in
> a
> > unit test, and has for quite a while:
> >
> >
http://lsd.student.utwente.nl/gump/ws-axis/work/build_ws-axis_ws-axis.html
> >
> >
> > BUILD FAILED
> > /data/gump/ws-axis/java/build.xml:311: Following error occurred while
> > executing this line
> > /data/gump/ws-axis/java/buildTest.xml:107: Test test.utils.PackageTests
> > failed
> >
> > Total time: 9 minutes 48 seconds
> >
> > When these tests fail, all dependees of ws-axis are not built. I wonder
if
> > you'd consider splitting your project descriptor into two, adding a
second
> > ws-axis-test & have ws-axis only do compilation. The latter could depend
> > upon the former & do the unit tests. With two projects you'd get twice
the
> > time allotment. :-)
> >
> > Let me know your thoughts please.
> >
> >
> > BTW: Anybody here know the status of xml-soap?
> >
> > http://lsd.student.utwente.nl/gump/xml-soap/xml-soap.html
> > http://lsd.student.utwente.nl/gump/xml-soap/work/update_xml-soap.html
> >
> > regards,
> >
> > Adam
> > --
> > Experience Sybase Technology...
> > http://www.try.sybase.com
> >
> >
>


Mime
View raw message