axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sanjiva Weerawarana" <sanj...@watson.ibm.com>
Subject Re: How to select a soap version?
Date Wed, 15 Oct 2003 10:23:57 GMT
Isn't this based on the SOAP binding in WSDL? The usual SOAP binding
is for SOAP 1.1 and I believe there's another for SOAP 1.2 (not
sure where though).

Sanjiva.

----- Original Message -----
From: "Susantha Kumara" <susantha@opensource.lk>
To: <axis-dev@ws.apache.org>
Sent: Tuesday, October 14, 2003 7:02 PM
Subject: Re: How to select a soap version?


> What if we have another command line option to give this ?.
>
> Susantha.
>
> ----- Original Message -----
> From: <kanchana@opensource.lk>
> To: <axis-dev@ws.apache.org>
> Sent: Tuesday, October 14, 2003 6:13 PM
> Subject: How to select a soap version?
>
>
> > Hi
> >
> > How can I select the soap version when the WSDL2Ws tool generates
wrappers
> > and stubs ?
> >
> > Kanchana
> >
> >
> >


Mime
View raw message