axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 22213] - Axis 1.1 array deserialization: SAXException Invalid element
Date Mon, 01 Sep 2003 16:39:37 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=22213>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=22213

Axis 1.1 array deserialization: SAXException Invalid element

psk@employees.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Summary|Axis 1.1 array              |Axis 1.1 array
                   |deserialization:            |deserialization:
                   |SAXException Invalid element|SAXException Invalid element



------- Additional Comments From psk@employees.org  2003-09-01 16:39 -------
I'm also facing this same problem.

There is a webservice hosted on a MS server (.NET) and I've just got the WSDL
of the webservice and I'm writing a client to the web service. The output
message of the webservice is a complexType containing an integer and an array.

I'm trying to use AXIS to auto generate my client code based on the WSDL and
I'm able to successfully generate the request and I've got the response too
from the server - but when the response is parsed, I'm getting the same error
as mentioned in this bug. 

Actually if the whole response is an array, the AXIS is able to parse the
response properly.

Mime
View raw message