axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mike Perham" <Mike.Per...@webifyinc.com>
Subject RE: [GUMP] Build Failure - Axis
Date Tue, 26 Aug 2003 17:49:29 GMT
"ant clean all-tests" works for me.  What targets are run by the build?

-----Original Message-----
From: Steve Loughran [mailto:steve_l@iseran.com] 
Sent: Tuesday, August 26, 2003 12:07 PM
To: axis-dev@ws.apache.org
Subject: Re: [GUMP] Build Failure - Axis


Sam Ruby wrote:
> ----------------------------------------------------
> This email is autogenerated from the output from: 
> <http://cvs.apache.org/builds/gump/2003-08-26/xml-axis.html>
> ----------------------------------------------------
> 
> Build results exceed maximum length.
> Please see URL above for details.
> Last 50 lines of build output follows.
> 
>      [java]   [foreach]                                    ^
>      [java]   [foreach]
/home/rubys/jakarta/xml-axis/java/samples/echo/TestClient.java:676:
cannot resolve symbol
>      [java]   [foreach] symbol  : class SOAPStructStruct 
>      [java]   [foreach] location: class samples.echo.TestClient
>      [java]   [foreach]             SOAPStructStruct input = new
SOAPStructStruct();
>      [java]   [foreach]             ^
>      [java]   [foreach]
/home/rubys/jakarta/xml-axis/java/samples/echo/TestClient.java:676:
cannot resolve symbol
>      [java]   [foreach] symbol  : class SOAPStructStruct 
>      [java]   [foreach] location: class samples.echo.TestClient
>      [java]   [foreach]             SOAPStructStruct input = new
SOAPStructStruct();

Anyone know what is causing this?


Mime
View raw message