axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James M Snell <jasn...@us.ibm.com>
Subject RE: Axis 1.1?
Date Sun, 02 Feb 2003 00:50:04 GMT
Regardless, it's still a bug that needs to be fixed.  Under any 
circumstances, servlet.jar should not be required for the client side.

- James Snell
     IBM Emerging Technologies
     jasnell@us.ibm.com
     (559) 587-1233 (office)
     (700) 544-9035 (t/l)
     Programming Web Services With SOAP
         O'Reilly & Associates, ISBN 0596000952

     Have I not commanded you? Be strong and courageous. 
     Do not be terrified, do not be discouraged, for the Lord your 
     God will be with you whereever you go.    - Joshua 1:9



"Vidyanand Murunikkara" <Vidyanand@infravio.com>
01/31/2003 05:26 PM
Please respond to axis-dev


To
<axis-dev@xml.apache.org>
cc

bcc

Subject
RE: Axis 1.1?



HI James

Actually if servlet.jar is not being used while compiling the jar file
should not contain the DefaultEngineConfigurationFactoryServlet  class
in the first place. If this is present it means the axis.jar was created
with servlet.jar in the classpath. So my guess is that servlet.jar is
somewhere in your JDK1.4 environment and gets used when u invoke ant
compile.

Vidyanand.



Mime
View raw message