axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 15581] - setSchemaVersion() does not work
Date Tue, 18 Feb 2003 04:25:55 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=15581>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=15581

setSchemaVersion() does not work

gdaniels@macromedia.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |ASSIGNED



------- Additional Comments From gdaniels@macromedia.com  2003-02-18 04:25 -------
I'm looking into it.  It's a real issue, this doesn't work yet, and it's kind 
of a bear to fix right.  I'm testing some fairly small changes which should 
get us a lot of the way there, but take some shortcuts (for instance, setting 
the schemaVersion of a given req/resp based on the first xsd/xsi namespace 
declaration we see when deserializing).

I'm not sure how we should prioritize schema backwards compatibility with 
respect to some of the other issues that are also on the table for 1.1.

Mime
View raw message