axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Loughran" <stev...@iseran.com>
Subject Re: [GUMP] Build Failure - Axis
Date Fri, 17 Jan 2003 18:09:13 GMT
As you can see: gump is working properly again :)

----- Original Message -----
From: "Sam Ruby" <rubys@us.ibm.com>
To: <axis-dev@xml.apache.org>
Sent: Friday, January 17, 2003 06:07
Subject: [GUMP] Build Failure - Axis


> ----------------------------------------------------
> This email is autogenerated from the output from:
> <http://cvs.apache.org/builds/gump/2003-01-17/xml-axis.html>
> ----------------------------------------------------
>
> Build results exceed maximum length.
> Please see URL above for details.
> Last 50 lines of build output follows.
>
>     [junit] Tests run: 1, Failures: 0, Errors: 0, Time elapsed: 12.978 sec
>     [junit] Running test.wsdl.names.javanames.JavaNamesServiceTestTestCase
>     [junit] Tests run: 3, Failures: 0, Errors: 0, Time elapsed: 2.93 sec
>     [junit] Running test.wsdl.nested.Nested2ServiceTestCase
>     [junit] Tests run: 1, Failures: 0, Errors: 0, Time elapsed: 2.857 sec
>     [junit] Running test.wsdl.omit.OmitTestCase
>     [junit] Tests run: 1, Failures: 0, Errors: 0, Time elapsed: 2.803 sec
>     [junit] Running test.wsdl.opStyles.OpStyleServiceTestCase
>     [junit] Tests run: 2, Failures: 0, Errors: 0, Time elapsed: 2.807 sec
>     [junit] Running test.wsdl.opStyles.VerifyTestCase
>     [junit] Tests run: 1, Failures: 0, Errors: 0, Time elapsed: 0.525 sec
>     [junit] Running test.wsdl.parameterOrder.ParameterOrderServiceTestCase
>     [junit] Tests run: 13, Failures: 0, Errors: 0, Time elapsed: 3.231 sec
>     [junit] Running test.wsdl.parameterOrder.VerifyTestCase
>     [junit] Tests run: 1, Failures: 0, Errors: 0, Time elapsed: 3.174 sec
>     [junit] Running test.wsdl.qualify.Qualify_ServiceTestCase
>     [junit] Tests run: 2, Failures: 0, Errors: 0, Time elapsed: 2.868 sec
>     [junit] Running test.wsdl.qualify2.AttributeQualify_ServiceTestCase
>     [junit] Tests run: 1, Failures: 0, Errors: 0, Time elapsed: 2.828 sec
>     [junit] Running test.wsdl.ram.RamServiceTestCase
>     [junit] Tests run: 1, Failures: 0, Errors: 0, Time elapsed: 2.912 sec
>     [junit] Running test.wsdl.refattr.RefTestServiceTestCase
>     [junit] Tests run: 1, Failures: 0, Errors: 0, Time elapsed: 2.907 sec
>     [junit] Running test.wsdl.roundtrip.RoundtripTestServiceTestCase
>     [junit] Tests run: 39, Failures: 0, Errors: 0, Time elapsed: 5.193 sec
>     [junit] Running test.wsdl.sequence.SequenceTestServiceTestCase
>     [junit] Tests run: 1, Failures: 0, Errors: 0, Time elapsed: 2.832 sec
>     [junit] Running
test.wsdl.types.comprehensive_service.TypeTestServiceTestCase
>     [junit] Tests run: 86, Failures: 0, Errors: 0, Time elapsed: 14.176
sec
>     [junit] Running test.wsdl.types.VerifyTestCase
>     [junit] Tests run: 1, Failures: 0, Errors: 0, Time elapsed: 5.132 sec
>     [junit] Running test.wsdl.types.DynamicProxyTestCase
>     [junit] Tests run: 3, Failures: 0, Errors: 0, Time elapsed: 4.935 sec
>     [junit] Running test.wsdl.wrapped.City_BBBTestCase
>     [junit] Tests run: 7, Failures: 0, Errors: 0, Time elapsed: 3.255 sec
>     [junit] Running test.wsdl.dataset.DataServiceTestCase
>     [junit] Tests run: 1, Failures: 1, Errors: 0, Time elapsed: 18.763 sec
>      [java] - TCPListener received new connection:
Socket[addr=/127.0.0.1,port=53736,localport=8088]
>
> stop-functional-test-http-server:
>      [echo] Stopping test http server.
>      [java] - AxisListener quitting.
>      [java] - Administration service requested to quit, quitting.
>      [java] - SimpleAxisServer quitting.
>      [java] - <Admin> quitting.</Admin>
> [runaxisfunctionaltests] RunAxisFunctionalTestsTask.callStop successfully
sent quit message.
>
> BUILD FAILED
> file:///home/rubys/jakarta/xml-axis/java/buildTest.xml:169: Test
test.wsdl.dataset.DataServiceTestCase failed
>
> Total time: 14 minutes 10 seconds
>


Mime
View raw message