axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tom Jordahl <t...@macromedia.com>
Subject RE: 1.1 beta status - NBY (Not Built Yet)
Date Fri, 06 Dec 2002 20:22:02 GMT

Well, this is the same problem I am running in to.

I filed a bug (15148) on this and fixes the source to ignore the problem.
This is a temporary fix, but I could not find the "real" fix in the limited
time I have to investigate.

--
Tom Jordahl
Macromedia Server Development



-----Original Message-----
From: Vidyanand Murunikkara [mailto:Vidyanand@infravio.com]
Sent: Friday, December 06, 2002 2:37 PM
To: axis-dev@xml.apache.org
Subject: RE: 1.1 beta status - NBY (Not Built Yet)


Hi Glen

I am running into the same problem. What was the fix for this problem?

Vidyanand.

-----Original Message-----
From: Glen Daniels [mailto:gdaniels@macromedia.com]
Sent: Monday, December 02, 2002 6:50 PM
To: Axis-Dev (E-mail)
Subject: 1.1 beta status - NBY (Not Built Yet)



Hi folks!

I'm having problems with the wsdl.attachments test with the current CVS.
It was throwing a "no such method" error, but that was because the real
error was being masked inside the MimeMultipartDataHandlerDeserializer.
It seems to be actually throwing "Missing start boundary" when calling
mmp.getCount() at line 90 of the aforementioned deserializer.

Anyone else seeing this, or have any clues?  I'm not going to build the
1.1 beta until I've got this working (hopefully by tomorrow).

--Glen

Mime
View raw message