axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 15227] New: - WSIF SOAP provider requires SOAP 2.3.1
Date Tue, 10 Dec 2002 11:25:00 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=15227>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=15227

WSIF SOAP provider requires SOAP 2.3.1

           Summary: WSIF SOAP provider requires SOAP 2.3.1
           Product: Axis-WSIF
           Version: current (nightly)
          Platform: Other
        OS/Version: Other
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Basic Architecture
        AssignedTo: axis-dev@xml.apache.org
        ReportedBy: antelder@apache.org


Currently the SOAP provider require the 2.3.1 build of Apache SOAP. I think it
would be really good if we could remove this dependancy so any version of Apache
soap from 2.2 and up could be used. Its only the WSIFSOAPMappingRegistry class
that requires 2.3.1 so be worth having a look if there's anything we can do to
relax the requirement.

Mime
View raw message