axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "St-Germain, Sylvain" <Sylvain.StGerm...@cognos.com>
Subject Functional test suite...
Date Thu, 28 Nov 2002 18:37:06 GMT
Is the functional test suite working?

I am having trouble with it, actually the problem is caused by a missing a
file...
Here is the tail of the output log...


    [java] <Admin>Done processing</Admin>
    [junit] Running samples.addr.AddressBookTestCase
    [junit] java.io.FileNotFoundException:
E:\java\xml-axis-current\xml-axis\java\test-reports\TEST-samples.addr.Addres
sBookTestCase.xml (The system cannot find the path specified)
     [java] - TCPListener received new connection:
Socket[addr=127.0.0.1/127.0.0.1,port=3673,localport=8088]
     [java] - AxisListener quitting.

stop-functional-test-http-server:
     [echo] Stopping test http server.
     [java] - Administration service requested to quit, quitting.
     [java] - SimpleAxisServer quitting.
     [java] - <Admin> quitting.</Admin>
[runaxisfunctionaltests] RunAxisFunctionalTestsTask.callStop successfully
sent quit message.

BUILD FAILED
file:E:/java/xml-axis-current/xml-axis/java/buildTest.xml:169: Test
samples.addr.AddressBookTestCase failed

Total time: 6 minutes 22 seconds
E:\java\xml-axis-current\xml-axis\java>

This message may contain privileged and/or confidential information.  If you
have received this e-mail in error or are not the intended recipient, you
may not use, copy, disseminate or distribute it; do not open any
attachments, delete it immediately from your system and notify the sender
promptly by e-mail that you have done so.  Thank you.

Mime
View raw message