axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tom Jordahl <t...@macromedia.com>
Subject RE: Problem compiling RC1...
Date Mon, 07 Oct 2002 13:27:31 GMT
Yes, you need the latest version of ant, but that *is* 1.5 I believe.
Try using 1.5.1.

--
Tom Jordahl
Macromedia Server Development



-----Original Message-----
From: Sreekanth Thirunagari [mailto:sreekant_t@yahoo.com]
Sent: Saturday, October 05, 2002 2:13 PM
To: axis-dev@xml.apache.org
Subject: Problem compiling RC1...


Hi all,
    I am not sure if i have to send this mail to
developer or user list. I just downloaded the 1.0rc1
and I am not able to build it using the ant compile
command. It gives me the following exception:

C:\axis-1_0>ant compile
Buildfile: build.xml

BUILD FAILED

Total time: 4 seconds
C:\axis-1_0\build.xml:43: Class
org.apache.tools.ant.taskdefs.condition.And does
n't support the nested "contains" element.

 I am using ant1.5 version. I have no problems
compiling the beta3 version in my environment. Do i
need to have later version of ant or am I missing
anything. Thanks a lot in advance.

Regards
Sreekant

=====
*********************************************************
 Those who compete against themselves cannot be overtaken
*********************************************************

__________________________________________________
Do You Yahoo!?
Everything you'll ever need on one web page
from News and Sport to Email and Music Charts
http://uk.my.yahoo.com

Mime
View raw message