axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 13160] New: - samples/userguide/**/*.java are not built
Date Tue, 01 Oct 2002 00:04:33 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=13160>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=13160

samples/userguide/**/*.java are not built

           Summary: samples/userguide/**/*.java are not built
           Product: Axis
           Version: 1.0-rc2
          Platform: All
        OS/Version: All
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Samples
        AssignedTo: axis-dev@xml.apache.org
        ReportedBy: vishy@borland.com
                CC: vishy@borland.com


The java files in samples/userguide/** are not built because of an error in 
samples/userguide/build.xml. 

It has the following fragment

  <javac srcdir="." >
    <include name="samples/userguide/**/*.java"/>

Obviously when building the samples, the current directory is already 
samples/userguide and you are not going to find samples/userguide under it. 
The build.xml must be changed to 

  <javac srcdir="${axis.home}" >
    <include name="samples/userguide/**/*.java"/>

Mime
View raw message