axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Harish Prabandham" <hari...@onebox.com>
Subject Re: Fwd: Re: Problem compiling the sample code in axis1.0 rc1
Date Wed, 11 Sep 2002 20:38:21 GMT
I verified windows distribution & I did not see these
files as a part of axis binary distribution. 

However, I did see these file in the source distribution
of axis.

I grabbed the files from the source distribution and
attempted to compile the stock sample. But I got:

java org.apache.tools.ant.Main build.xml 
Buildfile: build.xml

BUILD FAILED
Target `build.xml' does not exist in this project. 

Total time: 4 seconds

Am I missing something else? Should I file a bug?


Thx.

Harish 

---- Matt Seibert <mseibert@us.ibm.com> wrote:
> 
> Anyone have any idea about this?  It appears that (at least
> this guy)
> doesn't have the xml-axis/java/xmls tree....
> 
> Matt Seibert                                          
> mseibert@us.ibm.com
> IBM        External:    (512) 838-3656      Internal: 
>  678-3656
> 
> 
>                                                       
>                                                       
>                  
>                       "Harish                         
>                                                       
>                  
>                       Prabandham"              To:    
>   axis-dev@xml.apache.org                             
>                  
>                       <harishp@onebox.c        cc:    
>                                                       
>                  
>                       om>                      Subject:
>  Fwd: Re: Problem compiling the sample code in axis1.0
> rc1             
>                                                       
>                                                       
>                  
>                       09/11/2002 14:44                
>                                                       
>                  
>                       Please respond to               
>                                                       
>                  
>                       axis-dev                        
>                                                       
>                  
>                                                       
>                                                       
>                  
> 
> 
> 
> 
> ----- Message from Matt Seibert <mseibert@us.ibm.com> on
> Wed, 11 Sep 2002
> 14:42:09 -0500 -----
>                                                       
>                     
>         To: axis-user@xml.apache.org                  
>                     
>                                                       
>                     
>    Subject: Re: Problem compiling the sample code in axis1.0
> rc1           
>                                                       
>                     
> 
> 
> Ahhh.. then there is a problem with the dist.
> 
> There should be a ${axis-root}/xmls tree with 7 files in
> it.  These files
> configure the build environment.
> 
> Please send a note to axis-dev about this, so that someone
> can look at the
> package....  I can't think of why no one else would have
> reported this
> yet....
> 
> Matt Seibert                                          
> mseibert@us.ibm.com
> IBM        External:    (512) 838-3656      Internal: 
>  678-3656
> 
> 
> I installed the axis 1.0 rc1 on Solaris and I am
> using JDK 1.3 for building the samples.
> 
> shell> cd <axis-root>/samples/stock
> shell> java org.apache.tools.ant.Main build.xml
> 
> I did a find and I could not find properties.xml
> anywhere in the <axis-root>.
> 
> 
> Harish
> ---- Matt Seibert <mseibert@us.ibm.com> wrote:
> >
> > What Command are you executing, and from what level of
> > the tree (i.e.
> > where)?
> >
> > Matt Seibert
> > mseibert@us.ibm.com
> > IBM        External:    (512) 838-3656      Internal:
> >  678-3656
> >
> >
> >
> >
> >
> >                       "Harish
> >
> >
> >                       Prabandham"              To:
> >   axis-user@xml.apache.org
> >
> >                       <harishp@onebox.c        cc:
> >
> >
> >                       om>                      Subject:
> >  Problem compiling the sample code in axis1.0 rc1
> >
> >
> >
> >
> >                       09/11/2002 14:12
> >
> >
> >                       Please respond to
> >
> >
> >                       axis-user
> >
> >
> >
> >
> >
> >
> >
> >
> > Hi,
> >
> > I am trying to compile the stock sample code that ship
> > with the axis 1.0 using ant.
> >
> > ant complains that it could not find the file:
> > ../../xmls/properties.xml
> >
> > Can someone tell me where to find the file to
> > make Ant happy?
> >
> >
> > Thanks,
> >
> > --
> > Harish Prabandham
> > harishp@onebox.com/harishp@yahoo.com - Email
> >
> >
> >
> >
> 
> 
> 
> 
> 
> 
> 
>  

Mime
View raw message