axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tom Jordahl <t...@macromedia.com>
Subject RE: beta 3 - JDK 1.3? 1.4?
Date Wed, 19 Jun 2002 13:59:48 GMT
I would vote to stick with 1.3.
 
--
Tom Jordahl
 
 
-----Original Message-----
From: butek@us.ibm.com [mailto:butek@us.ibm.com]
Sent: Wednesday, June 19, 2002 8:11 AM
To: axis-dev@xml.apache.org
Subject: beta 3 - JDK 1.3? 1.4?


Do we want to stick with JDK 1.3 for the beta? (and, more importantly, for the ultimate 1.0?)
Or should we step up to JDK 1.4? Now that dims and I have fixed the 1.4 issues folks have
had, I use them interchangeably. Sometimes I build in 1.3 and run in 1.4. Sometimes vice versa.
I haven't seen any problems with it.

Russell Butek
butek@us.ibm.com

Mime
View raw message