axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Russell Butek" <bu...@us.ibm.com>
Subject RE: Functional tests broken?
Date Fri, 10 May 2002 14:47:43 GMT
Fixed.  One comment.  I ran an old version of AXIS (pre-WSDL2Java revamp)
and the socket exceptions bubbled up even then, so I didn't do anything to
get rid of those.  At least ant doesn't just stop.

Russell Butek
butek@us.ibm.com


Glen Daniels <gdaniels@macromedia.com> on 05/10/2002 08:48:30 AM

Please respond to axis-dev@xml.apache.org

To:    "'axis-dev@xml.apache.org'" <axis-dev@xml.apache.org>
cc:
Subject:    RE: Functional tests broken?




1) No problem, 2) good coding, and 3) let us know when you've nailed it.

Thanks!
--G

> -----Original Message-----
> From: Russell Butek [mailto:butek@us.ibm.com]
> Sent: Friday, May 10, 2002 9:41 AM
> To: axis-dev@xml.apache.org
> Subject: Re: Functional tests broken?
>
>
> Yeah, this is my fault.  Sorry about that.  I'm working on it.
>
> Russell Butek
> butek@us.ibm.com
>
>
> Glen Daniels <gdaniels@macromedia.com> on 05/10/2002 08:15:58 AM
>
> Please respond to axis-dev@xml.apache.org
>
> To:    "Axis-Dev (E-mail)" <axis-dev@xml.apache.org>
> cc:
> Subject:    Functional tests broken?
>
>
>
>
> I just tried running the functional tests and something weird
> is going on.
> The mssoapinterop.org site seems to be down, which is timing out the
> WSDL2Java stuff.  For one thing, we're apparently bubbling up
> Exceptions
> about the connect timeout instead of printing the nice timeout message
> (only some of the time though!), and for another, the build just stops
> after the InteropC.wsdl timeout.  No "BUILD FAILED" message,
> nothing - just
> stops.
>
> Russell, does this have to do with the revamped WSDL2Java
> (does it deal
> with timeouts differently?)?  Anyone else seeing this behaviour?
>
> --Glen
>
>



Mime
View raw message