axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Davanum Srinivas <d...@yahoo.com>
Subject Re: xerces 1.4.3
Date Thu, 29 Nov 2001 13:06:31 GMT
Doug,
No. I don't see this problem.

Glen,
Agreed. We need to get rid of this..

Thanks,
dims

--- Glen Daniels <gdaniels@macromedia.com> wrote:
> 
> Seems to me that this code shouldn't be using Xerces-specific stuff in any
> case.  We're still trying for now to be parser-independent...
> 
> --G
> 
> ----- Original Message -----
> From: "Doug Davis" <dug@us.ibm.com>
> To: <axis-dev@xml.apache.org>
> Sent: Thursday, November 29, 2001 7:40 AM
> Subject: xerces 1.4.3
> 
> 
> > I used to be able to compile axis using xerces 1.4.3, now I get:
> > compile:
> >     [javac] Compiling 274 source files to D:
> > \WSTK\xml-axis\java\build\classes
> >     [javac] D:
> > \WSTK\xml-axis\java\src\org\apache\axis\wsdlgen\Types.java:88: can
> > not resolve symbol
> >     [javac] symbol  : class DocumentImpl
> >     [javac] location: package dom
> >     [javac] import org.apache.xerces.dom.DocumentImpl;
> >     [javac]                              ^
> >     [javac] D:
> > \WSTK\xml-axis\java\src\org\apache\axis\wsdlgen\Types.java:471: ca
> > nnot resolve symbol
> >     [javac] symbol  : class DocumentImpl
> >     [javac] location: class org.apache.axis.wsdlgen.Types
> >     [javac]         this.docHolder = new DocumentImpl();
> >     [javac]                              ^
> >     [javac] 2 errors
> >
> > 2 things - can others see this with xerces 1.4.3 or is it just me?
> > and are we no longer going to support 1.4.3 (assuming its not just me)?
> > -Dug
> >
> 


=====
Davanum Srinivas - http://jguru.com/dims/

__________________________________________________
Do You Yahoo!?
Yahoo! GeoCities - quick and easy web site hosting, just $8.95/month.
http://geocities.yahoo.com/ps/info1

Mime
View raw message