axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Glen Daniels" <gdani...@macromedia.com>
Subject Re: new stuff fails
Date Fri, 02 Nov 2001 15:38:33 GMT
And "there" means the transport request chain, not the global one.  Fixed.

----- Original Message -----
From: "Glen Daniels" <gdaniels@macromedia.com>
To: <axis-dev@xml.apache.org>
Sent: Friday, November 02, 2001 10:33 AM
Subject: Re: new stuff fails


> Yep, mea culpa.  Also, the HTTPAuth handler should be on there too, IIRC.
>
> ----- Original Message -----
> From: "Rick Rineholt" <rineholt@us.ibm.com>
> To: <axis-dev@xml.apache.org>
> Sent: Friday, November 02, 2001 10:24 AM
> Subject: Re: new stuff fails
>
>
> > Needed to create my own server-config.wsdd
> > and add the URLMapper... It doesn't appear
> > to be there by default... At least not for me.
> >  <chain name="global.request">
> >     ...
> >
> >   <handler type="java:org.apache.axis.handlers.http.URLMapper" />
> >   ....
> >  </chain>
> >
> > >All I was doing was running "testit" from stock sample.
> > >-Dug
> > >"Glen Daniels" <gdaniels@macromedia.com> on 11/02/2001 09:17:36 AM
> > >Please respond to axis-dev@xml.apache.org
> > >To:   <axis-dev@xml.apache.org>
> > >cc:
> > >Subject:  Re: new stuff fails
> > >
> > >What exactly are you doing when you get this?
> > >This may not be the problem, but note that what we send to the
> > AdminService
> > >no longer has an "AdminService" namespace - so you should be sending to
> > >"services/AdminService" directly (the default URL in the AdminClient
> > >reflects this now).  Alternately we could register a service under the
> > WSDD
> > >namespace which also points to the AdminService.
> > >--Glen
> > >----- Original Message -----
> > >From: "Doug Davis" <dug@us.ibm.com>
> > >To: <axis-dev@xml.apache.org>
> > >Sent: Friday, November 02, 2001 8:32 AM
> > >Subject: new stuff fails
> > >
> > >> Glen,
> > >>   Can you try to run "stock" under a real server - using tomcat it
> fails
> > >> with:
> > >> <ns1:Fault xmlns:ns1="http://schemas.xmlsoap.org/soap/envelope/">
> > >>    <ns1:faultcode xmlns:ns4
> > >> ="http://xml.apache.org/axis/">ns4:Server.NoService</
> > >> ns1:faultcode>
> > >>    <ns1:faultstring>The Axis engine couldn't find a target service
to
> > >> invoke! ta
> > >> rgetService is http://xml.apache.org/axis/wsdd/</ns1:faultstring>
> > >>   </ns1:Fault>
> > >> -Dug
> > >>
> > >
> >
> >
> > Rick Rineholt
> > "The truth is out there...  All you need is a better search engine!"
> >
> > rineholt@us.ibm.com
> >
>


Mime
View raw message