axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Glen Daniels" <gdani...@macromedia.com>
Subject Re: Problem with latest CVS
Date Thu, 01 Nov 2001 13:24:10 GMT
Fixed.  I must have had a client-config.wsdd hanging around which had the
transport in it already, which was why I wasn't seeing it.

Will work on the general pattern here (client deployment) more later today.

--Glen

----- Original Message -----
From: "Rob Jellinghaus" <robj@unrealities.com>
To: <axis-dev@xml.apache.org>
Sent: Thursday, November 01, 2001 2:27 AM
Subject: Problem with latest CVS


> Just updated, post-Glen's mondo checkin, and I get this from "ant clean
functional-tests":
>
>     [junit] Processing file: samples/transport/deploy.xml
>     [junit] AxisFault
>     [junit]   faultCode:
http://xml.apache.org/axis/:Server.generalException
>     [junit]   faultString: No client transport named 'tcp' found!
>     [junit]   faultActor: null
>     [junit]   faultDetails: null
>     [junit]
>     [junit]     at
org.apache.axis.client.AxisClient.invoke(AxisClient.java:163)
>
>     [junit]     at org.apache.axis.client.Call.invoke(Call.java:986)
>     [junit]     at org.apache.axis.client.Call.invoke(Call.java:408)
>     [junit]     at
org.apache.axis.client.AdminClient.process(AdminClient.java:2
> 37)
>     [junit]     at
org.apache.axis.client.AdminClient.process(AdminClient.java:2
> 03)
>     [junit]     at
org.apache.axis.client.AdminClient.main(AdminClient.java:259)
>
>     [junit]     at
samples.transport.tcp.AdminClient.main(AdminClient.java:76)
>     [junit]     at
test.functional.TestTCPTransportSample.doTestDeploy(TestTCPTr
> ansportSample.java:82)
>     [junit]     at
test.functional.TestTCPTransportSample.testTCPTransportSample
> (TestTCPTransportSample.java:130)
>     [junit]     at java.lang.reflect.Method.invoke(Native Method)
>     [junit]     at junit.framework.TestCase.runTest(TestCase.java:166)
>     [junit]     at junit.framework.TestCase.runBare(TestCase.java:140)
>     [junit]     at
junit.framework.TestResult$1.protect(TestResult.java:106)
>     [junit]     at
junit.framework.TestResult.runProtected(TestResult.java:124)
>     [junit]     at junit.framework.TestResult.run(TestResult.java:109)
>     [junit]     at junit.framework.TestCase.run(TestCase.java:131)
>     [junit]     at junit.framework.TestSuite.runTest(TestSuite.java:173)
>     [junit]     at junit.framework.TestSuite.run(TestSuite.java:168)
>     [junit]     at junit.framework.TestSuite.runTest(TestSuite.java:173)
>     [junit]     at junit.framework.TestSuite.run(TestSuite.java:168)
>     [junit]     at
org.apache.tools.ant.taskdefs.optional.junit.JUnitTestRunner.
> run(JUnitTestRunner.java:231)
>     [junit]     at
org.apache.tools.ant.taskdefs.optional.junit.JUnitTestRunner.
> main(JUnitTestRunner.java:409)
>
> ?????  repeatable by you, Glen?  by anyone else?
>
> Cheers,
> Rob
>
>


Mime
View raw message