axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Glen Daniels <gdani...@macromedia.com>
Subject RE: problem with wdls
Date Fri, 12 Oct 2001 14:02:48 GMT
The URLMapper is on the default HTTP transport chain, so you shouldn't need
to do anything extra to make it work.
 
--Glen

-----Original Message-----
From: Jung , Dr. Christoph [mailto:christoph.jung@infor.de]
Sent: Friday, October 12, 2001 9:18 AM
To: 'axis-dev@xml.apache.org'
Subject: AW: problem with wdls


I am not sure, but I think you must have installed a service with a
URLMapper in its
handler chain such that the services/NAME --> service will work.
 
Best,
CGJ

-----Ursprüngliche Nachricht-----
Von: Stefan Henke [mailto:stefanhenke@gmx.de]
Gesendet: Dienstag, 13. Februar 2001 06:27
An: axis-dev@xml.apache.org
Betreff: problem with wdls


Hi,
 
I just "upgraded" from Apache SOAP 2.2 to Axis.
I tried to use the new WSDL feature which automatically generates a WSDL by
executing the url
 
http://server:port/axis/services/NAME?wsdl
<http://server:port/axis/services/NAME?wsdl> 
 
But here, I ran into trouble. I get an 404 File Not Found error. But I´m
sure that the werbservice is there. I can communicate to it using SOAP. When
typing
http://server:port/axis/services?wsdl
<http://server:port/axis/services?wsdl>  
I get an error that the service with the name "null" cannot be found (that´s
clear because the given service has no name). But this shows to me that the
axis servlets are correctly installed.
 
Can anybody help me with this?
 
Thanks
Stefan
 


Mime
View raw message