axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rob Jellinghaus <r...@unrealities.com>
Subject Re: [GUMP] Function Test Failure - Axis
Date Thu, 14 Jun 2001 15:21:05 GMT
Can someone look and see why this happened?  This is subsequent to my
checkin, but I did some post-checkin validation (I have a separate copy of
the CVS which I use only to update-and-functional-test after every
checkin), so I don't think my code caused this.

If this happened as a result of xmltoday going offline temporarily again, I
am definitely going to remove the IBM test from functional-tests, since
it's not acceptable to keep getting spurious hiccups like this... you get
enough false alarms and you'll no longer know when you really have a problem!

Check?
Cheers,
Rob 

At 11:27 AM 6/14/2001 -0000, Sam Ruby wrote:
>----------------------------------------------------
>This email is autogenerated from the output from:
><http://jakarta.apache.org/builds/gump/2001-06-14/test-axis.html>
>----------------------------------------------------
>
>Buildfile: build.xml
>
>setenv:
>     [echo] --- Build environment for Axis ---
>     [echo] --- Flags (Note: If the {property name} is displayed, 
>     [echo]            then the component is not present)
>     [echo] 
>     [echo] --- Required Libraries ---
>     [echo] xerces.present=true
>     [echo] 
>     [echo] --- Optional Libraries ---
>     [echo] servlet.present=true
>     [echo] junit.present=true
>     [echo] 
>     [echo] --- Property values
>     [echo] debug=true
>     [echo] deprecation=true
>
>compile:
>
>post-compile:
>
>buildTest:
>     [echo] junit package found ...
>
>samples:
>
>functional-tests:
>
>functional-tests:
>
>start-functional-test-tcp-server:
>     [echo] Starting test tcp server.
>     [java] AxisListener is listening on port 8088.
>RunAxisFunctionalTestsTask.callStart successfully pinged server.
>
>start-functional-test-http-server:
>     [echo] Starting test http server.
>RunAxisFunctionalTestsTask.callStart successfully pinged server.
>
>junit-functional:
>    [junit] Running test.functional.FunctionalTests
>    [junit] Creating FunctionalTests suite.
>    [junit] Tests run: 5, Failures: 0, Errors: 1, Time elapsed: 13.357 sec
>     [java] AxisListener quitting.
>
>stop-functional-test-http-server:
>     [echo] Stopping test http server.
>     [java] Doing a quit
>     [java] SimpleAxisServer quitting.
>     [java] Admin service requested to quit, quitting.
>     [java] <Admin>Quitting</Admin>
>RunAxisFunctionalTestsTask.callStop successfully sent quit message.
>
>BUILD FAILED
>
>/home/rubys/jakarta/xml-axis/java/test/build_functional_tests.xml:59: Test
test.functional.FunctionalTests failed
>
>Total time: 34 seconds
>
>


Mime
View raw message