axis-java-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James M Snell" <>
Subject Re: Xerces incompatibilities (Re: is axis working?)
Date Wed, 18 Apr 2001 21:12:35 GMT
I've used 1.3.0 for deploy/undeploy using both the HTTP tool and the 
management proxy without any problem.

- James Snell
     Software Engineer, Emerging Technologies, IBM (online) (offline)

Please respond to 
Subject:        Xerces incompatibilities (Re: is axis working?)

Hi all,

I've done some testing, and here's what I think the situation is:

  Xerces 1.2.3 - works
  Xerces 1.3.0 - works for clients but not for deploy/undeploy
  Xerces 1.3.1 - works for deploy/undeploy but not for clients

If you want to verify this behaviour, don't forget to insure that both the
serlvet container and the clients are using the same version.

- Morgan

View raw message