axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From RM <rash....@gmail.com>
Subject Re: AW: Compiling AXIS2C for ARM
Date Mon, 09 Jul 2012 12:49:00 GMT
Erik Sallmann - iNTENCE automotive electronics <e.sallmann@...> writes:

> 
> Do you have -rpath issues? If yes, I've solved it. Well, at least sort of ... 
> 
> http://mail-archives.apache.org/mod_mbox/axis-c-user/201009.mbox/
%3CD53D64A4894117458C79F1D5DC57201A02A0B0-cAJcDn6oOvyfl+88ccPwko2P0GrZ+RbP <at> 
public.gmane.org%3E
> 
> -----Urspr√ľngliche Nachricht-----
> Von: anees [mailto:anees.ka@...] 
> Gesendet: Montag, 15. November 2010 15:10
> An: c-user@...
> Betreff: Compiling AXIS2C for ARM
> 
> Hi,
> 
> Has anyone been able to successfully compile AXIS2C for ARM platform? If yes, 
> please help me with it. I am stuck with the compilation.
> 
> Any pointer is highly appreciated.
> 
> Anees 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: c-user-unsubscribe@...
> For additional commands, e-mail: c-user-help@...
> 


I had this same issue where I was trying to compile the various tools by 
copying the files into Qt Creator for the Nokia N9, utils compiled fine but one 
other subproject compiled but threw a seg fault when the linker kicked in.

Plus I'm hardly a C++ expert (a novice in fact!). I gave up for a short while 
until last night when I tried this with Scratchbox.

Initially I had the same issue you were having, but then I ran the 
axis_build.sh file (unsure of the actuall filename).

And lo and behold I got no error messages and it installed axis2c (/usr I 
think). Then I just grabbed the lib folder from there for me to use.

I think this might be an old post but I think my input will at least help 
someone else.


---------------------------------------------------------------------
To unsubscribe, e-mail: c-user-unsubscribe@axis.apache.org
For additional commands, e-mail: c-user-help@axis.apache.org


Mime
View raw message