axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rico M <rickom...@gmail.com>
Subject Access to service configuration file failed
Date Wed, 27 Apr 2011 16:28:23 GMT
Hi Guys!


I am facing this error all of a sudden.


Wed Apr 27 17:25:04 2011] [error] arch_reader.c(132) Access to
service configuration file ReceiveMessageAsync failed
[Wed Apr 27 17:25:04 2011] [error] dep_engine.c(1506) Processing
service group ReceiveMessageAsync failed
[Wed Apr 27 17:25:04 2011] [error] repos_listener.c(133) Repository
listener initialization failed
[Wed Apr 27 17:25:04 2011] [debug] dep_engine.c(1272)
axis2_dep_engine_load_module_dll: DLL path is :
/usr/local/Axis2C/modules/logging/libaxis2_mod_log.so
[Wed Apr 27 17:25:04 2011] [debug] class_loader.c(131)
/usr/local/Axis2C/modules/logging/libaxis2_mod_log.so shared lib
loaded successfully
[Wed Apr 27 17:25:04 2011] [error] dep_engine.c(779) dep_engine repos
listener creation failed, folder name is /usr/local/Axis2C
[Wed Apr 27 17:25:04 2011] [error] conf_init.c(59) Loading deployment
engine failed
[Wed Apr 27 17:25:04 2011] [error] arch_reader.c(132) Access to
service configuration file ReceiveMessageAsync failed
[Wed Apr 27 17:25:04 2011] [error] dep_engine.c(1506) Processing
service group ReceiveMessageAsync failed
[Wed Apr 27 17:25:04 2011] [error] repos_listener.c(133) Repository
listener initialization failed
[Wed Apr 27 17:25:04 2011] [error] conf_init.c(108) Loading
configuration context failed for repository /usr/local/Axis2C.
[Wed Apr 27 17:25:04 2011] [emerg] (20014)Internal error: [Axis2]
Error creating mod_axis2 apache2 worker
[Wed Apr 27 17:25:04 2011] [error] dep_engine.c(779) dep_engine repos
listener creation failed, folder name is /usr/local/Axis2C
[Wed Apr 27 17:25:04 2011] [error] conf_init.c(59) Loading deployment
engine failed
[Wed Apr 27 17:25:04 2011] [error] conf_init.c(108) Loading
configuration context failed for repository /usr/local/Axis2C.
[Wed Apr 27 17:25:04 2011] [emerg] (20014)Internal error: [Axis2]
Error creating mod_axis2 apache2 worker
[Wed Apr 27 17:25:04 2011] [notice] Apache/2.2.14 (Unix) DAV/2
Axis2C/1.7.0 PHP/5.2.9 mod_python/3.3.1 Python/2.5.2 mod_ssl/2.2.14
OpenSSL/0.9.8g configured -- resuming normal operations
[Wed Apr 27 17:25:04 2011] [alert] Child 17228 returned a Fatal
error... Apache is exiting!


Can you guys please suggest what could be causing it ?

Thanks!

---------------------------------------------------------------------
To unsubscribe, e-mail: c-user-unsubscribe@axis.apache.org
For additional commands, e-mail: c-user-help@axis.apache.org


Mime
View raw message