axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From 卢杨 <lylyl...@hotmail.com>
Subject Problem with wsdl code generator
Date Fri, 30 Apr 2010 15:42:37 GMT
Dear Developers,

When I use Axis2_Codegen_Wizard_1.3.0 in eclipse, it can't work.

And I search in google a user had the same problem with me:
    Steve Cohen wrote:

        I ran the eclipse plugin wizard to generate Java from a WSDL
        and it failed with

        "An error occurred while completing process -
        java.lang.reflect.InvocationTargetException"

        upon pressing Finish.

        Platform is Ubuntu Linux 7.10
        Eclipse is version 3.3.2

        I noticed that the plugin code I had was not the most recent,
        so I removed this plugin from my eclipse plugins directory and
        downloaded the latest from the site, and placed it back in the
        plugins directory.

        Now the wizard fails immediately upon launch as follows:

        The selected wizard could not be started.

        Plug-in Axis2_Codegen_Wizard was unable to load class
        org.apache.axis2.tool.codegen.eclipse.CodeGenWizard

        Ironically, before I tried using this wizard I was making some
        progress with the command line tool.  I thought this would be
        easier.  Geez.

        Can someone explain what I need to make this plugin work?  Or
        would I be better off just using the command line tool.

I follow the way to fix that and it can't work. And now I am encountered the second problem
and cannot get back to the first problem.
Any one can help me ?

Your sincerely,
Jason
Mime
View raw message