axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From 卢杨 <lylyl...@hotmail.com>
Subject Re: [Axis2]Can't run axis2c on apache
Date Thu, 29 Apr 2010 15:12:21 GMT
Dear Sam,

I have found out what problem I have. I can run the server without using the prefix defined
by me. I don't know why.
And I meet another problem that I don't know how to create a web page to call the axis2c client
which is a exe file generated by C. Can you help me?

Yours sincerely,
Jason


From: Sam Carleton 
Sent: Thursday, April 29, 2010 11:00 PM
To: Apache AXIS C User List 
Subject: Re: [Axis2]Can't run axis2c on apache


Jason,

You are running on Windows correct?  When I first got things up and running, there are a few
DLL's I needed to place in the path.  I opted placed them in the apache\bin folder, I think
they where the guththila.dll and something else, if you run depends on the mod_axis2, it should
let you know which ones are missing.

Sam


2010/4/29 卢杨 <lylylytc@hotmail.com>

  Dear Developers,

  When I run the apache and enter http://localhost/axis2/web_services. It can't find a page.
In axis2.log it shows me:

  [Thu Apr 29 11:59:36 2010] [debug] ..\..\src\core\transport\http\server\apache2\apache2_worker.c(238)
http://localhost/axis2/web_services
  [Thu Apr 29 11:59:36 2010] [debug] ..\..\src\core\transport\http\server\apache2\apache2_worker.c(280)
Client HTTP version HTTP/1.1
  [Thu Apr 29 11:59:36 2010] [debug] ..\..\src\core\engine\rest_disp.c(114) Checking for service
using target endpoint address : http://localhost/axis2/web_services
  [Thu Apr 29 11:59:36 2010] [error] ..\..\src\core\transport\http\util\http_transport_utils.c(2557)
Service or operation not found

  How can I do?

  Yours sincerely,
  Jason

Mime
View raw message