axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Selvaratnam Uthaiyashankar <uthaiyashan...@gmail.com>
Subject Re: DLL path for libTestCases_t.so is set to libTestCases.so
Date Mon, 14 Dec 2009 08:10:37 GMT
On Sun, Dec 13, 2009 at 3:24 PM, Samisa Abeysinghe <samisa@wso2.com> wrote:
>
>
> On Sat, Dec 5, 2009 at 7:46 AM, <gsherwood@att.net> wrote:
>>
>> Samisa,
>> Thanks for the response. I mentioned the _t because when I posted the
>> message, the ONLY difference between the two services was their names. One
>> has the _t and the other does not. So it seemed likely to me that the
>> different behavior was related to their different names. This is not a big
>> problem for me because I think I have a workaround. I guessed that the
>> Axis2/C team would either recognize what's happening here, or would want to
>> understand it sometime.
>
> Thank you for the input. I think there might be a bug/issue in handling the
> service names with special characters such as '_'. Need to look into this.
> If you could raise a Jira, that might be useful.

I checked with a service having _t as part of its name. I could not
recreate the problem. I also strongly believe that the problem is not
due to _t.

Can you send the services.xml file if possible? Is there any other
libraries linked to your services?

Regards,
Shankar


> Samisa...
>



-- 
S.Uthaiyashankar
Software Architect
WSO2 Inc.
http://wso2.com/ - "The Open Source SOA Company"

Mime
View raw message