axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From lekkie <lekkie.ay...@gmail.com>
Subject Failed. DLERROR IS DLL Load Error 126: The specified module could not be found.
Date Tue, 25 Aug 2009 16:36:45 GMT

Hi Guys,


After downloading AXIS2C afresh (I am using it with Apache Tuscany Native).
Itried starting up the server and it gives the following error

[Mon Aug 24 19:53:44 2009] [debug]
..\..\src\core\deployment\conf_builder.c(379) Module tuscany found in
axis2.xml
[Mon Aug 24 19:53:44 2009] [error] ..\..\util\src\class_loader.c(167)
Loading shared library ..//lib/axis2_http_sender.dll  Failed. DLERROR IS DLL
Load Error 126: The specified module could not be found.


[Mon Aug 24 19:53:44 2009] [error]
..\..\src\core\deployment\conf_builder.c(903) Transport sender is NULL for
transport http, unable to continue
[Mon Aug 24 19:53:44 2009] [error]
..\..\src\core\deployment\conf_builder.c(262) Processing transport senders
failed, unable to continue
[Mon Aug 24 19:53:44 2009] [error]
..\..\src\core\deployment\dep_engine.c(752) Populating Axis2 Configuration
failed
[Mon Aug 24 19:53:44 2009] [error] ..\..\src\core\deployment\conf_init.c(64)
Loading deployment engine failed for repository ../.
[Mon Aug 24 19:53:44 2009] [error]
..\..\src\core\transport\http\receiver\http_receiver.c(126) unable to create
private configuration contextfor repo path ../
[Mon Aug 24 19:53:44 2009] [error]
..\..\src\core\transport\http\server\simple_axis2_server\http_server_main.c(215)
Server creation failed: Error code: 103 :: Failed in creating DLL


Note:
I am working on XP SP2, I have already added the lib to my path and I
already have the AXIS2C_HOME env variable.

kindly help,

-- 
View this message in context: http://www.nabble.com/Failed.-DLERROR-IS-DLL-Load-Error-126%3A-The-specified-module-could-not-be-found.-tp25137868p25137868.html
Sent from the Axis - C++ - User mailing list archive at Nabble.com.


Mime
View raw message