axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kuba Tomiczek" ...@rdprojekt.pl>
Subject Re: Axis2c 1.4.0 and IIS 7
Date Thu, 28 May 2009 15:58:26 GMT
Thank you,

but if I switch to the newest axis - 1.6 then mod_axis_IIS should work
with IIS 7 ?(it is written in INSTALL file attached to versions 1.5 and
1.6)

regards

> On Thu, May 28, 2009 at 3:33 PM, Kuba Tomiczek <jt@rdprojekt.pl> wrote:
>
>> Hello All,
>>
>> Is Axis2c 1.4.0 compatible with IIS 7 (as a wildcard script map) ?
>
>
> I do not think so, since we have never tested this. It is the httpd module
> that is being predominantly used.
>
> Samisa...
>
>>
>>
>> Thanks,
>> Kuba
>>
>
>
>
> --
> Samisa Abeysinghe
> Director, Engineering - WSO2 Inc.
>
> http://www.wso2.com/ - "The Open Source SOA Company"
>



Mime
View raw message