axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Supun Kamburugamuva" <supu...@gmail.com>
Subject Re: new version 1.5.0 is not ready to create a dot so file
Date Thu, 13 Nov 2008 14:10:52 GMT
I'm little bit confused. Are you trying to create a so with axis2c client
functionality embedded in it? Can you please send the error you are getting
as well?

Supun.

On Thu, Nov 13, 2008 at 5:37 PM, Shyam Yadav <shyamydv@gmail.com> wrote:

>
>      Hi ;
>>
>> I am using Apache Axis2/C 1.0.0 in client side. I am using HTTP protocol
>> for communication. Now I have to use HTTPS protocol. I have found a
>> documentation for HTTPS in manual of AXIS2/C(13. Using SSL Client). But the
>> "transportReceiver" tag is not available in axis2.xml, though i have used
>> "--enable-openssl=yes."
>>
>> I have manually created the tag, but it didnt work.
>>
>>
>> I have also installed latest release 1.5.0. <http://1.5.0<http://1.5.0.0/>.>
>> There i have found "transportReceiver" tag in axis2c.xml. But getting a new
>> error while try to create so file of my client code.
>>
>>
>> /usr/bin/ld: cannot find -laxis2
>> collect2: ld returned 1 exit status
>>
>>
>> So, please can you suggest how to solve my problem.
>>
>>
>> Thanking you
>>
>> Regards
>>
>> Shyam
>>
>>
>>
>
> --
> __________________________________________________________________
>
> ____________________________________
>
>
>
>


-- 
Software Engineer, WSO2 Inc
http://wso2.org
Web Services with Axis2/C http://wsaxc.blospot.com

Mime
View raw message