axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Supun Kamburugamuva" <supu...@gmail.com>
Subject Re: echo samples with Axis2/C Module for Apache2
Date Wed, 10 Sep 2008 13:49:16 GMT
>From your description it is hard to figure out what went wrong. It seems
that everything is correct. Can you please send the client log file?

Supun..

On Wed, Sep 10, 2008 at 6:35 PM, Gold, Jack L (US SSA) <
jack.gold@baesystems.com> wrote:

>  I am going through the manual and attempting the tests indicated for
> checking the Apache Axis2/C Module.  The test suggests typing >echo
> http://localhost/axis2/services/echo at the command prompt.
>  Unfortunately, this only serves to submit "
> http://localhost/axis2/services/echo" back to the console.  I verified
> that my http server is running and I receive the Deployed Services page when
> I set my browser to http://localhost/axis2/services, but I don't have any
> axis2.log file in my suggested log directory and I can't seem to test any of
> the sample services through Apache http server.  I also verified that I am
> not receiving any crash message in my Apache2 log file, so I'm pretty sure
> the mod_axis2 is still functioning.  Any suggestions as to how I can A) test
> the samples through the Apache module and B) verify that the Axis log file
> is being written to the correct place?  Any help would be appreciated.
>
>
>
> *Jack Gold*
>
> *BAE SYSTEMS*
>
> 450 Pulaski Rd.
>
> MS - 01-59
>
> Greenlawn, NY 11740
>
> ph: (631) 262-8354
>
> jack.gold@baesystems.com
>
> <jack.gold@baesystems.com>
>
>
>



-- 
Software Engineer, WSO2 Inc

Mime
View raw message