axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Supun Kamburugamuva" <supu...@gmail.com>
Subject Re: Failed in creating DLL / axis2_http_server (linux)
Date Thu, 01 May 2008 04:45:41 GMT
Hi,

Do you have all those other linked libraries(required by your service) in
the path as well?

Supun...

On Wed, Apr 30, 2008 at 5:50 AM, Paulo Vicentini <vicentini.paulo@gmail.com>
wrote:

> LD_LIBRARY_PATH is set (AXIS2C_HOME/lib) as well as  AXIS2C_HOME.
> I got  "Failed in creating DLL".
>
> tks
> Paulo
>
>
>
>
> On Wed, Apr 30, 2008 at 1:06 AM, Kaushalye Kapuruge <kaushalye@wso2.com>
> wrote:
>
> > Have you set your LD_LIBRARY_PATH to AXIS2C_HOME/lib?
> > Cheers,
> > Kaushalye
> >
> >
> > Paulo Vicentini wrote:
> >
> > > Hi,
> > > I am facing problems in order to call my service, I got "Failed in
> > > creating DLL".
> > >
> > > The service is deployed with success in the axis2_http_server (linux)
> > > but when I call it i get  the message above.
> > > Since the service itself is linked against other shared libraries
> > > (.so), is there anything else I should set up (services.xml) ?
> > >
> > > Should I dynamically load the  other libraries (*dlopen*) or the
> > > dynamic linker will do that ?
> > >
> > > thanks
> > > Paulo
> > >
> >
> >
> > --
> > http://blog.kaushalye.org/
> > http://wso2.org/
> >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: axis-c-user-unsubscribe@ws.apache.org
> > For additional commands, e-mail: axis-c-user-help@ws.apache.org
> >
> >
>

Mime
View raw message