axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andre Coelho" <andre.du...@gmail.com>
Subject Re: Yet another cannot load mod_axis2.dll problem
Date Fri, 04 Apr 2008 14:34:28 GMT
Why you guys never answers my threads? It's the third one without answers.

Please, help me. I'm new to axis!

On Thu, Apr 3, 2008 at 4:47 PM, Andre Coelho <andre.durst@gmail.com> wrote:

> By the way, I'm using the binaries.
>
> On Thu, Apr 3, 2008 at 4:20 PM, Andre Coelho <andre.durst@gmail.com>
> wrote:
>
> > So, I'm using apache 2.0.63, Xerces 2.2.0 and Axis c++ 1.6b.
> >
> > My httpd looks like this on the end:
> >
> > LoadModule axis_module modules/mod_axis2.dll
> > <Location /axis>
> > SetHandler axis
> > </Location>
> >
> >
> > And the conf like this:
> > LogPath:C:\Program Files\Apache Group\Apache2\Axis\logs\AxisLog.txt
> > WSDDFilePath:C:\Program Files\Apache Group\Apache2\Axis\conf\server.wsdd
> > XMLParser:C:\Program Files\Apache
> > Group\Apache2\Axis\lib\AxisXMLParser.dll
> > Transport_http:C:\Program Files\Apache
> > Group\Apache2\Axis\lib\HTTPTransport.dll
> > Channel_HTTP:C:\Program Files\Apache
> > Group\Apache2\Axis\lib\HTTPChannel.dll
> > Channel_HTTP_SSL:C:\Program Files\Apache
> > Group\Apache2\Axis\lib\HTTPSSLChannel.dll
> >
> >
> > I'm sure all DLLs are on those file paths
> >
> > But i still get this when trying to initialize:
> >
> > Syntax error on line 957 of C:/Program Files/Apache
> > Group/Apache2/conf/httpd.conf:
> > Cannot load C:/Program Files/Apache Group/Apache2/modules/mod_axis2.dll
> > into server: The specified module could not be found.
> >
> >
> > I know that's an old problem, but i haven't found any helpful answers on
> > the mailing list.
> >
> > Any suggestions?
> > I'm counting on you guys...
> >
> >
>

Mime
View raw message