axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rahil Ali <rahil....@tpsonline.com>
Subject Re: Problem while deploying service..
Date Tue, 15 Apr 2008 10:10:19 GMT
Hello,
  
I am using httpd ver 2.0 and I am not using any libraries; When I put nothing in the source
file ( only autogenerated code ( return NULL)) even then its failing while creating dll, everything
in my code works fine with axis_http_server.. pls find the attached my httpd.conf file.
   
  Regards,
  Rahil

Manjula Peiris <manjula@wso2.com> wrote:
  What is the HTTPD version you are using? And Can you send the httpd.conf
file ? Also are you calling to any external libraries from your service?

-Manjula


On Tue, 2008-04-15 at 02:15 -0700, Rahil Ali wrote:
> Hello again, 
> 
> I tried the same thing without apache server, it works fine with
> axis2_http_server... Any ideas.. 
> 
> Rgds,
> Rahil
> 
> Rahil Ali wrote: 
> Hello All,
> 
> I am having problem in deploying a service on other machine. I
> made archive of entire service folder and extract it in the
> service/ folder on the client machine. When I attempt to made
> a call it displayed 
> "[error] raw_xml_in_out_msg_recv.c(115) Impl object for
> service 'FundTransferRequest' not set in message receiver.
> 100 :: Failed in creating DLL"
> 
> Then I tried to these on client machine:
> I removed all the lib* service.xml and ran WSDL2C again on
> WSDL file it generated the code and service.xml, i didnt
> implement any logic in the source files and compiled it. Even
> now when I am trying to call the service it displaying the
> same error message...I have configured axis2c with apache2. 
> 
> Can anyone tell what am I missing here... have I forgotten any
> library or something...
> 
> Thanks
> Rahil
> 
> 
> 
> 
> 





Mime
View raw message