axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Senaka Fernando" <sen...@wso2.com>
Subject Re: MSVCR80
Date Sat, 05 Apr 2008 08:46:10 GMT
Hi Supun, Nanne,

I can be that someone build without embedding the manifest files, and then
removed the manifest files before packing. Or else it may be that you have
an embedded or visible manifest that needs a different version of
MSVCR80.dll. Nanne, btw, what is your VS version (don't you have VS at
all?) and what is your win32 version (WinXP/Vista version)?

We have not run into this issue with the Axis2/C 1.3.0 binary. But, in my
case I had Windows XP SP2, and Visual Studio 2005.

Regards,
Senaka

> Hi Nanne,
>
> This occurs all the time to me also. When this occurs I simply clean
> all the binaries and build them again and the error vanishes. So I
> couldn't find a specific reason for this error to occur. It seems that
> building the binaries is not an option for you. So I suggest delete
> all the Axis2/C binaries and start again.
>
> Also this post might help.
> http://forums.microsoft.com/MSDN/ShowPost.aspx?PostID=15218&SiteID=1
>
> Regards,
> Supun.
>
> On Fri, Apr 4, 2008 at 12:02 PM, mymail0345@orange.nl
> <mymail0345@orange.nl> wrote:
>> Hello,
>>
>>  I am a newbe to axis2c. I would like to run the example
>> "axis2_http_server.exe" as a first step.
>>
>>  I have downloaded the binary distribution and followed the steps on
>> http://ws.apache.org/axis2/c/docs/installationguide.html#win_binary
>>
>>  In step 2.1.3 (Running the binaries) I have set and verified
>> AXIS2C_HOME
>> and the PATH variable and now try to run axis2_http_server.exe
>>
>>  Then an error message "This application failed to start because
>> MSVR80.dll
>> was not found" appears in a dialog box.
>>
>>  Simply copying this file to the library path does  not really help
>> because
>> then a different error appears.
>>
>>  I have repeated the procedure on a different PC with exactlty identical
>> results.
>>
>>  I searched the mailing list, and found some hits on "MSVCR80" but was
>> not
>> able to resolve the problem.
>>
>>  Does anywone know what to do?
>>
>>  Regard,
>>  Nanne
>>
>>
>>
>>  ---------------------------------------------------------------------
>>  To unsubscribe, e-mail: axis-c-user-unsubscribe@ws.apache.org
>>  For additional commands, e-mail: axis-c-user-help@ws.apache.org
>>
>>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: axis-c-user-unsubscribe@ws.apache.org
> For additional commands, e-mail: axis-c-user-help@ws.apache.org
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: axis-c-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-c-user-help@ws.apache.org


Mime
View raw message