axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rahil Ali <>
Subject Problem while deploying service..
Date Tue, 15 Apr 2008 07:45:44 GMT
Hello All,
  I am having problem in deploying a service on other machine. I made archive of entire service
folder and extract it in the service/ folder on the client machine. When I attempt to made
a call it displayed 
  "[error] raw_xml_in_out_msg_recv.c(115) Impl object for service 'FundTransferRequest' not
set in message receiver. 100 :: Failed in creating DLL"
  Then I tried to these on client machine:
  I removed all the lib* service.xml and ran WSDL2C again on WSDL file it generated the code
and service.xml, i didnt implement any logic in the source files and compiled it. Even now
when I am trying to call the service it displaying the same error message...I have configured
axis2c with apache2. 
  Can anyone tell what am I missing here... have I forgotten any library or something...

View raw message