axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Senaka Fernando" <sen...@wso2.com>
Subject Re: Axis2/C 1.2 breaks my webservice
Date Wed, 05 Mar 2008 05:07:46 GMT
Hi Subra,

No, I meant the whole source. You can try, [1] for this purpose. [2] is
the 1.2.0 tag. I think you were rather trying an RC tag, according to what
I gathered from your previous replies to this thread.

[1] http://svn.apache.org/repos/asf/webservices/axis2/tags/c/1.3.0/
[2] http://svn.apache.org/repos/asf/webservices/axis2/tags/c/1.2.0/

And, regarding, "isn't the build.sh file from axis2 1.1good?". Did you use
the 1.1 build.sh with, 1.2 source?

Regards,
Senaka

> Hi Senaka,
>
> I suggest you check out from a branch and try running ./build.sh so that
>> the configure scripts will be regenerated to support your CFLAGS. If
>> this
>> also fails, may be it is the "-static-libgcc -shared" combination that
>> gives trouble.
>>
>
> I have downloaded ver 1.3 and would like to try my code with this version.
> but before I begin I just wanted to make sure that I am doing evrything
> correctly.
>
> What do you mean when you ask me to checkout from a branch? Do you want me
> to checkout just the build.sh file? isn't the build.sh file from axis2
> 1.1good?
>
>
> Subra
>


---------------------------------------------------------------------
To unsubscribe, e-mail: axis-c-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-c-user-help@ws.apache.org


Mime
View raw message