axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Carl Lefran├žois" <carl.lefranc...@gmail.com>
Subject iconv version mismatch
Date Mon, 18 Feb 2008 21:33:30 GMT
In the axis2c\build\win32\configure.in file, the following line indicates
that iconv version 1.9.2 is expected.

ICONV_BIN_DIR = E:\iconv-1.9.2.win32

however the rest of the documentation refers to iconv version 1.9.1.

Which iconv version is the right one?

build works fine with either version, but I am get an access violation on
launch of axis2_http_server.exe in both cases.  This problem may be
unrelated however so I will continue troubleshooting.

Mime
View raw message