axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Senaka Fernando" <sen...@wso2.com>
Subject Re: transport sender value is NULL
Date Fri, 22 Feb 2008 07:00:04 GMT
Hi Vivi,

Are you working on Windows? or a Linux based system?

Regards,
Senaka

> Hi Vivian,
>
> Vivian Zhou <vivizhou66@yahoo.com> writes:
>> phase PostDispatch
>> [Thu Feb 21 22:11:34 2008] [debug] ..\..\src\core\engine\phase.c(122)
>> axis2_handler_t *context_handler added to the index 1 of the phase
>> PostDispatch
>> [Thu Feb 21 22:11:34 2008] [debug]
>> ..\..\src\core\deployment\conf_builder.c
>> (233) no custom dispatching order found continue with default
>> dispatching order
>> [Thu Feb 21 22:11:34 2008] [debug]
>> ..\..\src\core\deployment\conf_builder.c
>> (384) module addressing found in axis2.xml
>> [Thu Feb 21 22:11:34 2008] [error]
>> ..\..\src\core\deployment\conf_builder.c
>> (857) transport sender value is NULL, unable to continue
>> [Thu Feb 21 22:11:34 2008] [error]
>> ..\..\src\core\deployment\conf_builder.c
>> (262) conf builder process transport senders failed, unable to continue
>> [Thu Feb 21 22:11:34 2008] [error]
>> ..\..\src\core\deployment\conf_init.c(228)
>> dep engine load failed. conf value is NULL
>> ==============
> It seems to me that engine is unable to locate libaxis_http_send.so ,
> could you please check whether it is there in $AXIS2C_HOME/lib
>
> thanks,
> Dinesh
>
> --
> http://nethu.org
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: axis-c-user-unsubscribe@ws.apache.org
> For additional commands, e-mail: axis-c-user-help@ws.apache.org
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: axis-c-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-c-user-help@ws.apache.org


Mime
View raw message