axis-c-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sunil Pandit <spand...@csc.com>
Subject Axis CPP 1.6 and Complex element
Date Tue, 20 Nov 2007 04:12:36 GMT

Hello Axis experts ,

I am having some problems using axis cpp 1.6 . I have already posted my
question but I have not got any feedback . I hope I get some feedback this
time.
I am using latest axis cpp  build out of source code from svn . My web
service is consuming a complex element which has two sub elements of type
string .
The code is genereted fine. However the webservice fails while
deserializing the complex element . I am attaching the Axis log  .
I also tried invoking getElementAsString , passing the name of element .
This function returns null value .  I can see a valid soap request message
in CPMonitor.
I would appreciate any help in resolving this issue.

(See attached file: AxisLog)
Regards
Sunil Pandit
R&D , CSC FSG Austin
(512)2755792

Computer Sciences Corporation
Registered Office: 2100 East Grand Avenue, El Segundo California 90245, USA
Registered in USA No: C-489-59

----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

This is a PRIVATE message. If you are not the intended recipient, please
delete without copying and kindly advise us by e-mail of the mistake in
delivery.
NOTE: Regardless of content, this e-mail shall not operate to bind CSC to
any order or other contract unless pursuant to explicit written agreement
or government initiative expressly permitting the use of e-mail for such
purpose.
----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Mime
View raw message